未来往事
Discuz升级到X3后,在后台点击部分插件设置提示:对不起,您安装的不是正版应用,安装程序无法继续执行

其实出现这个问题是因为插件或模板版权问题,但是这些插件或模板都是免费版的了,插件或模板官方页也提供了下载,Discuz这边还要非得从他们那边安装,而且什么都不能修改。这不是让人捉急吗,蛋疼啊、、、,在手动安装模板或者插件时,也会出现:“对不起,您安装的不是正版应用,安装程序无法继续执行”的提示,看着这些提醒一遍又一遍的不厌其烦的出来,瞬间就不能淡定了吧 grin,解决方法:

找到文件:/source/function/function_cloudaddons.php
找到其中的代码:
修改为:


Discuz被腾讯收购以后真是慢慢的开始恶心人来了~~~~ 有木有~~~~ yx
作者:Rinald @『未来往事 | 记录生活,存储回忆!
原文地址:http://fity.cn/post/459/
本站采用「署名 4.0 国际(CC BY 4.0)」创作共享协议。通俗地讲,只要在使用时署名,那么使用者可以对本站所有原创内容进行转载、节选、混编、二次创作,允许商业性使用。除非在文章正文内单独说明,本站欢迎各种形式的转载。互联网技术更新很快,本站很多文章都具有实效性,我会及时更新原文,但转载的文章无法通知更新。为了不给读者造成困惑或误导,请大家在转载时保留此出处信息。
发表评论
  昵称 [注册]
  密码 (游客无需密码)
  网址
  电邮(电子邮件地址不会被公开, 仅用于接收评论回复提醒使用)
OpenID登入 权限选项 表情